<!DOCTYPE html>
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.defensereview.com/xmlrpc.php" />
<title>Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!) &#8211; DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news.</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Feed" href="https://www.defensereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Comments Feed" href="https://www.defensereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!) Comments Feed" href="https://www.defensereview.com/helikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.defensereview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='awd_fast_filters_css-css'  href='https://www.defensereview.com/wp-content/plugins/wpi-performance-plugin/awd-fast-woocommerce-filters.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.defensereview.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.defensereview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.defensereview.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='search-google-style-css'  href='https://www.defensereview.com/wp-content/plugins/search-google/css/search-google.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.defensereview.com/wp-content/themes/sahifa3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.defensereview.com/wp-content/themes/sahifa3/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wdca-css'  href='https://www.defensereview.com/wp-content/plugins/custom-ads/css/wdca.css' type='text/css' media='all' />
<script type="text/javascript">var _wdca={"first_ad":6, "count": 0, "selector": ">p"};</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.defensereview.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/plugins/wpi-performance-plugin/awd-fast-woocommerce-filters.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/plugins/search-google/js/search-google.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/plugins/custom-ads/js/wdca.js'></script>
<link rel='https://api.w.org/' href='https://www.defensereview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.defensereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.defensereview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)' href='https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.defensereview.com/helikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video/" />
<link rel='shortlink' href='https://www.defensereview.com/?p=28784' />
<link rel="alternate" type="application/json+oembed" href="https://www.defensereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defensereview.com%2Fhelikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.defensereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.defensereview.com%2Fhelikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: -28px -6px 12px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.defensereview.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta property='og:type' content='article' />
<meta property='og:title' content='Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!)' />
<meta property='og:url' content='https://www.defensereview.com/helikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video/' />
<meta property='og:description' content='David Crane david (at) defensereview (dot) com May 31, 2020 Helikon-Tex recently introduced a very cool new lo-pro/lo-vis (low-profile/low-visibility) plaid tactical shirt for concealed carry (CCW) at SHOT Show 2020, and they were kind enough to take DefenseReview (DR) through all the shirts features, which are interesting. It&#039;s called the Helikon-Tex Trip Shirt - Nylon Blend, and sports a plethora of utilitarian features, including two zippered chest pockets for holding your passport, money, credit cards, car keys and other essentials, two sunglass loops, a nifty additional-pleat stand-up collar to protect your neck against the sun, small pleated side pockets for holding even more stuff, mesh armpit vents for extra breathability/ventilation and cooling, and even an integrated microfiber cloth at the bottom of the shirt (inside) for cleaning your sunglasses, specifically your lenses. The zippers are YKK, by the way, and there are two colorways, blue and red  …' />
<meta property='og:site_name' content='DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news.' />
<meta property='fb:app_id' content='261267610625760' />
<meta property='og:locale' content='en_US' />
<meta property='og:video' content='http://www.youtube.com/v/bSDzOIwzZ2g?version=3&amp;autohide=1' />
<meta property='og:video:height' content='224' />
<meta property='og:video:width' content='398' />
<meta property='og:video:type' content='application/x-shockwave-flash' />
<meta property='og:image' content='http://img.youtube.com/vi/bSDzOIwzZ2g/0.jpg' />
<link rel='image_src' href='https://img.youtube.com/vi/bSDzOIwzZ2g/0.jpg' />
<meta property='og:image' content='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-scaled.jpg' />
<link rel='image_src' href='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-scaled.jpg' />
<meta property='og:image' content='https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png' />
<link rel='image_src' href='https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png' />
<meta property='og:image' content='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_1-scaled.jpg' />
<link rel='image_src' href='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_1-scaled.jpg' />
<meta property='og:image' content='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_2-scaled.jpg' />
<link rel='image_src' href='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_2-scaled.jpg' />
<meta property='og:image' content='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_3-scaled.jpg' />
<link rel='image_src' href='https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_3-scaled.jpg' />
<script> var awd_admin_ajax_url = 'https://www.defensereview.com/wp-admin/admin-ajax.php'; </script><link rel="shortcut icon" href="https://www.defensereview.com/wp-content/themes/sahifa3/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.defensereview.com/wp-content/themes/sahifa3/js/html5.js"></script>
<script src="https://www.defensereview.com/wp-content/themes/sahifa3/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.defensereview.com/wp-content/themes/sahifa3/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.defensereview.com/wp-content/themes/sahifa3/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.defensereview.com/wp-content/themes/sahifa3/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000;
}

::-webkit-scrollbar-thumb{
	background-color:#000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #000;
}

.search-block:after {
	border-right-color:#000;
}

body.rtl .search-block:after {
	border-left-color:#000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000;
	border-color: #000;
}

#order_review,
#order_review_heading {
	border-color: #000;
}


.background-cover{
	background-color: !important;
	background-image : url('https://www.defensereview.com/wp-content/uploads/2013/10/test3.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.defensereview.com/wp-content/uploads/2013/10/test3.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.defensereview.com/wp-content/uploads/2013/10/test3.jpg',sizingMethod='scale')" !important;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #0b0bba;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #7575ff;
	text-decoration: underline;
}
		
::-webkit-scrollbar-track-piece{
	background-color: #EEE;
	border-left: 1px solid #CCC;
	-webkit-box-shadow: inset 0 0 12px rgba(0,0,0,0.3);
	}
::-webkit-scrollbar{
	width:20px;
	height:10px;);
}
::-webkit-scrollbar-thumb{
	background-color:#999;
}
::-webkit-scrollbar-thumb:hover{
	height:50px;
	background-color:#9F9F9F;
	-webkit-border-radius:4px;
}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.defensereview.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.defensereview.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-28784 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.defensereview.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday, May 31, 2020</span>
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-19092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="/">Home</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11885"><a href="https://www.defensereview.com/about-us/">About Us</a></li>
<li id="menu-item-11884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11884"><a href="https://www.defensereview.com/advertise-with-us-2/">Advertise</a></li>
<li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://www.defensereview.com/instagram/">Instagram</a></li>
<li id="menu-item-11886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11886"><a href="https://www.defensereview.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-11883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11883"><a href="https://www.defensereview.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.defensereview.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news." href="https://www.defensereview.com/">
					<img src="https://www.defensereview.com/wp-content/uploads/2013/08/logo.jpg" alt="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news."  /><strong>DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!-- START 728x80 Ad Peeps Ad Code -->
<p align="center">
<script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;gpos=center&amp;bzone=header&amp;bsize=728x80&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0&brows=1&bcolumns=1">
</script>
<noscript>
<a rel="nofollow" href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=noweight&amp;bzone=header&amp;bsize=728x80&amp;btype=1&amp;bpos=default" target="_blank">
<img src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;bzone=header&amp;bsize=728x80&amp;btype=1&amp;bpos=default" width="728" height="80" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
<!-- END Ad Peeps Ad Code -->				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11885"><a href="https://www.defensereview.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11884"><a href="https://www.defensereview.com/advertise-with-us-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://www.defensereview.com/instagram/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11886"><a href="https://www.defensereview.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11883"><a href="https://www.defensereview.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>										<a href="https://www.defensereview.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.defensereview.com/helikon-tex-trip-shirt-lightweight-breathable-nylon-blend-lo-pro-lo-vis-plaid-tactical-shirt-for-concealed-carry-ccw-and-secure-travel-video/" title="Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!)">Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!)</a></li>
					<li><a href="https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/" title="Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)">Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)</a></li>
					<li><a href="https://www.defensereview.com/true-velocity-polymer-cased-rifle-and-machine-gun-ammo-less-weight-and-heat-transfer-more-accuracy-video/" title="True Velocity Polymer-Cased Rifle and Machine Gun Ammo: Less Weight and Heat Transfer, More Accuracy! (Video!)">True Velocity Polymer-Cased Rifle and Machine Gun Ammo: Less Weight and Heat Transfer, More Accuracy! (Video!)</a></li>
					<li><a href="https://www.defensereview.com/valhalla-tactical-rukh-adjustable-minimal-offset-mini-red-dot-sight-combat-optic-mount-for-tactical-ar-rifle-carbine-sbrs-video/" title="Valhalla Tactical Rukh Adjustable Minimal-Offset Mini Red Dot Sight Combat Optic Mount for Tactical AR Rifle/Carbine/SBR&#8217;s! (Video!)">Valhalla Tactical Rukh Adjustable Minimal-Offset Mini Red Dot Sight Combat Optic Mount for Tactical AR Rifle/Carbine/SBR&#8217;s! (Video!)</a></li>
					<li><a href="https://www.defensereview.com/bt-apc10-pro-10mm-auto-submachine-gun-smg-for-serious-subgun-firepower-video/" title="B&#038;T APC10 Pro 10mm Auto Submachine Gun (SMG) for Serious Subgun Firepower! (Video!)">B&#038;T APC10 Pro 10mm Auto Submachine Gun (SMG) for Serious Subgun Firepower! (Video!)</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 6458});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-28784 post type-post status-publish format-standard has-post-thumbnail  category-ccwconcealedcarry category-featured category-specialoperations category-tacticalclothing category-videos" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-660x330.jpg 660w, https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!)</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.defensereview.com/author/david-crane/" title="">David Crane </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 31, 2020</span>	
	
<span class="post-views"><i class="fa fa-eye"></i>3 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div itemscope itemtype="http://schema.org/Article"><span itemprop="articleBody"><div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF &#038; Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF &#038; Email" /></a></div><p>David Crane<br />
david (at) defensereview (dot) com</p>
<p>May 31, 2020</p>
<p><a href="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_1-scaled.jpg"><img src="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_1-scaled.jpg" alt="" width="225" height="300" align="right" border="0" /></a><a href="https://www.helikon-tex.com/" target="right" rel="noopener noreferrer">Helikon-Tex</a> recently introduced a very cool new lo-pro/lo-vis (low-profile/low-visibility) plaid tactical shirt for concealed carry (CCW) at <a href="https://shotshow.org/" target="right" rel="noopener noreferrer">SHOT Show</a> 2020, and they were kind enough to take DefenseReview (DR) through all the shirts features, which are interesting. It&#8217;s called the <a href="https://www.helikon-tex.com/en_eur/ko-tri-nb-trip-shirt-nylon-blend.html" target="right" rel="noopener noreferrer">Helikon-Tex Trip Shirt &#8211; Nylon Blend</a>, and sports a plethora of utilitarian features, including two zippered chest pockets for holding your passport, money, credit cards, car keys and other essentials, two sunglass loops, a nifty additional-pleat stand-up collar to protect your neck against the sun, small pleated side pockets for holding even more stuff, mesh armpit vents for extra breathability/ventilation and cooling, and even an integrated microfiber cloth at the bottom of the shirt (inside) for cleaning your sunglasses, specifically your lenses.</p>
<p><a href="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_2-scaled.jpg"><img src="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_2-scaled.jpg" alt="" width="225" height="300" align="left" border="0" /></a>The zippers are YKK, by the way, and there are two colorways, blue and red (plaid).</p>
<p><a href="https://www.helikon-tex.com/en_eur/ko-tri-nb-trip-shirt-nylon-blend.html" target="right" rel="noopener noreferrer">It&#8217;s (Trip Shirt)</a> a good-lookin&#8217; shirt, and Defense Review looks forward to running one at the range, around town, and around the country during our travels, at some point. DR particularly likes the shirt&#8217;s lo-pro/lo-vis design and look. We also liked the feel of the shirt in our hands, although we haven&#8217;t actually worn one, yet. You never really know how a shirt feels until you wear it, but we&#8217;re pretty optimistic about it.</p>
<p>Anyway, in the meantime, enjoy the video we shot below. Matt Sampson did a great job taking us through the <a href="https://www.helikon-tex.com/en_eur/ko-tri-nb-trip-shirt-nylon-blend.html" target="right" rel="noopener noreferrer">Trip Shirt</a>, as well as Helikon-Tex&#8217;s Grey Man stretch-denim jeans, which DR will be covering in a subsequent piece. We should note that Helikon-Tex seems to really be on the right track with the their latest lo-pro tactical clothing.</p>
<p><iframe src="https://www.youtube.com/embed/bSDzOIwzZ2g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-scaled.jpg"><img src="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-scaled.jpg" alt="" width="225" height="300" align="center" border="0" /></a> <a href="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_3-scaled.jpg"><img src="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_3-scaled.jpg" alt="" width="225" height="300" align="center" border="0" /></a></p>
<p><b>Company Contact Info:</b></p>
<p>Helikon-Tex<br />
Zachodnia 9, Blonie<br />
55-330 Miękinia<br />
Poland<br />
Phone 1: +48 71 769 45 90<br />
Phone 2: +48 71 317 80 00<br />
Email: <a href="/cdn-cgi/l/email-protection#0e7d66617e4e666b6267656160237a6b76206d6163"><span class="__cf_email__" data-cfemail="384b50574878505d5451535756154c5d40165b5755">[email&#160;protected]</span></a><br />
Website: <a href="https://www.helikon-tex.com/en_pln/" target="right" rel="noopener noreferrer">https://www.helikon-tex.com/en_pln</a></p>
<p>© Copyright 2020 DefenseReview.com (DR). All rights reserved. This material may not be published, broadcast, rewritten or redistributed without receiving permission and providing proper credit and appropriate links. If you are reading this article anywhere other than DefenseReview.com, please email us the website address/URL (where the unauthorized DR article reprint is located) at defrev (at) gmail (dot) com. Thank you.</p>
<p><b>Related Articles:</b></p>
<p><i><a href="https://www.defensereview.com/helikon-tex-urban-line-urban-tactical-clothing-and-downtown-backpack-armored-ballistic-pack-for-concealed-carry-ccw-casual-wear-range-wear-and-urban-tactical-ops-videos/" target="right" rel="noopener noreferrer">Helikon-Tex Urban Line Urban Tactical Clothing and Downtown Backpack Armored/Ballistic Pack for Concealed Carry (CCW), Casual Wear, Range Wear, and Urban Tactical Ops! (Videos!)</a></i></p>
<p><i><a href="https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/" target="right" rel="noopener noreferrer">Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/pof-usa-p19-gentlemens-pistol-semi-custom-gen3-gen4-glock-19-g19-type-9mm-combat-tactical-pistol-with-full-custom-features-video/" target="right" rel="noopener noreferrer">POF-USA P19 Gentlemen’s Pistol: Semi-Custom GEN3/GEN4 Glock 19 (G19)-Type 9mm Combat/Tactical Pistol with Full-Custom Features! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/sig-sauer-p320-xseries-9mm-pistols-for-concealed-carry-ccw-combat-and-competition-meet-the-p320-rxp-xcompact-rxp-xfull-size-and-xcarry-tacops-video/" target="right" rel="noopener noreferrer">SIG SAUER P320 XSeries 9mm Pistols for Concealed Carry (CCW), Combat and Competition: Meet the P320 RXP XCompact, RXP XFull-Size, and XCarry TACOPS! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/sig-sauer-p365-xl-romeozero-striker-fired-9mm-combat-tactical-pistol-with-red-dot-sight-combat-optic-ultimate-concealed-carry-ccw-pistol-package-video/" target="right" rel="noopener noreferrer">SIG SAUER P365 XL ROMEOZERO Striker-Fired 9mm Combat/Tactical Pistol with Red Dot Sight Combat Optic: Ultimate Concealed Carry (CCW) Pistol Package? (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/condors-latest-and-greatest-tactical-jackets-and-tops-shirts-upgraded-meridian-fleece-hoody-new-patrol-quarter-zip-soft-shell-and-trident-battle-top-long-sleeve-video/" target="right" rel="noopener noreferrer">Condor’s Latest and Greatest Tactical Jackets and Tops (Shirts): Upgraded Meridian Fleece Hoody, New Patrol Quarter-Zip Soft Shell, and Trident Battle Top Long Sleeve! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/condor-odyssey-tactical-flex-pants-gen-ii-condor-cipher-jeans-and-tac-pro-shirt-for-covert-missions-good-looking-high-quality-lo-pro-lo-vis-urban-combat-tactical-clothing-that-wont-break-the-b/" target="right" rel="noopener noreferrer">Condor Odyssey Tactical Flex Pants (Gen II), Condor Cipher Jeans, and Tac-Pro Shirt for Covert Missions: Good-Looking, High-Quality Lo-Pro/Lo-Vis Urban Combat/Tactical Clothing that Won’t Break the Bank! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/direct-action-advanced-tactical-gear-systems-spitfire-modular-tactical-armor-plate-carrier-outfitted-with-direct-action-hurricane-chest-rigrifle-mag-magazine-carrierpouch-panel-in-hyde-definition/" target="right" rel="noopener noreferrer">Direct Action Advanced Tactical Gear Systems Spitfire Modular Tactical Armor Plate Carrier Outfitted with Direct Action Hurricane Chest Rig/Rifle Mag (Magazine) Carrier/Pouch Panel in Hyde Definition PenCott-GreenZone Foliage Green Combat Camo (Camouflage) Pattern! (Photos!)</a></i></p>
<p><i><a href="https://www.defensereview.com/direct-action-advanced-tactical-gear-systems-combat-clothing-prototypes-prototype-combat-shirt-and-pants-photos/" target="right" rel="noopener noreferrer">Direct Action Advanced Tactical Gear Systems Combat Clothing/Battle Dress Uniform (BDU) Prototypes: Prototype Combat Shirt and Pants! (Photos!)</a></i></p>
<p><i><a href="https://www.defensereview.com/direct-action-gear-dag-dragon-egg-and-dust-heavy-duty-combattactical-hydration-pack-backpack-systems-in-pencott-digital-combat-camouflage-patterns-for-military-special-operations-forces-sof-and/" target="right" rel="noopener noreferrer">Direct Action Gear (DAG) Dragon Egg and Dust Heavy-Duty Combat/Tactical Hydration Pack (Backpack) Systems in Hyde Definition PenCott Digital Combat Camouflage Patterns for Military Special Operations Forces (SOF) and Civilian Tactical Shooters! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/condor-odyssey-tactical-flex-pants-gen-ii-condor-cipher-jeans-and-tac-pro-shirt-for-covert-missions-good-looking-high-quality-lo-pro-lo-vis-urban-combat-tactical-clothing-that-wont-break-the-b/" target="right" rel="noopener noreferrer">Condor Odyssey Tactical Flex Pants (Gen II), Condor Cipher Jeans, and Tac-Pro Shirt for Covert Missions: Good-Looking, High-Quality Lo-Pro/Lo-Vis Urban Combat/Tactical Clothing that Won’t Break the Bank! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/vertx-speed-concealed-carry-shirt-and-delta-stretch-lo-prolo-vis-combattactical-pants-for-covert-special-operations-and-civilian-concealed-carry-ccw-video/" target="right" rel="noopener noreferrer">Vertx Speed Concealed Carry Shirt (Long Sleeve, Forest Plaid) and Delta Stretch Lo-Pro/Lo-Vis Combat/Tactical Pants for Covert Special Operations and Civilian Concealed Carry (CCW)! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/vertx-airflow-phantom-ops-pant-by-fighter-design-combattactical-pants-with-passive-cooling-technology/" target="right" rel="noopener noreferrer">Vertx Airflow Phantom Ops Pant by Fighter Design: Combat/Tactical Pants with Passive Cooling Mesh Technology (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/otte-gear-patrol-parka-waterproof-windproof-soft-shellhard-shell-combo-combattactical-hoodie-jacket-in-brookwood-camouflage-pattern-on-apexevent-fabric-video/" target="right" rel="noopener noreferrer">Otte Gear Patrol Parka: Waterproof, Windproof Soft Shell/Hard Shell Combo Combat/Tactical Hoodie Jacket in Brookwood Covert-Woodland Combat Camouflage Pattern on APECS/eVent Fabric! (Video!)</a></i></p>
<p><i><a href="https://www.defensereview.com/sod-gearsod-usa-stealth-adp-battle-jacket-and-pants-high-tech-combat-clothing-for-military-special-operations-forces-sof-and-civilian-tactical-shooters/" target="right" rel="noopener noreferrer">SOD Gear/SOD USA Stealth ADP Battle Jacket and Pants Made with Schoeller Performance Fabric: High-Tech Combat Clothing for Military Special Operations Forces (SOF) and Civilian Tactical Shooters</a></i></p>
<p><i><a href="https://www.defensereview.com/frag-out-magazine-issue-2-english-edition-is-out/" target="right" rel="noopener noreferrer">Frag Out! Magazine Issue 2 (English Edition) is Out!</a></i></p>
<p><i><a href="https://www.defensereview.com/frag-out-magazine-gets-launched-from-poland-if-you-like-tactical-firearms-gear-and-shooting-youre-probably-really-gonna-like-this-mag/" target="right" rel="noopener noreferrer">FRAG OUT! ‘High-Speed, Low-Drag’ Magazine Gets Launched from Poland (in English): If You Like Combat/Tactical Firearms, Gear and Shooting, You’re Probably Really Gonna’ Like this Mag!</a></i></p>
<p><i><a href="https://www.defensereview.com/kbskbk-wz-96-beryl-weapons-family-akmkalashnikov-perfection-from-poland/" target="right" rel="noopener noreferrer">kbs/kbk wz. 96 Beryl Weapons Family: AKM/Kalashnikov Perfection from Poland</a></i></p>
</div></span><span itemprop="name">Helikon-Tex Trip Shirt: Lightweight, Breathable Nylon Blend Lo-Pro/Lo-Vis Plaid Tactical Shirt for Concealed Carry (CCW) and Secure Travel! (Video!)</span>
                        by <span itemprop="author">David Crane</span>
                        <meta itemprop="headline" content=""/>
                        <meta itemprop="alternativeHeadline" content=""/>
                        <meta itemprop="image" content="https://www.defensereview.com/wp-content/uploads/2020/05/Helikon-Tex-Trip-Shirt-Nylon-Blend-Tactical-Shirt_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_4-scaled.jpg"/>
                        <meta itemprop="description" content=""/>
                        <meta itemprop="datePublished" content="2020-05-31 22:36:00"/>
                        <meta itemprop="interactionCount" content="UserComments:0"/>
                      </div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About David Crane </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/84b52d6e628926391da2fbf7bd40e995?s=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/84b52d6e628926391da2fbf7bd40e995?s=180&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						David Crane started publishing online in 2001. Since that time, governments, military organizations, Special Operators (i.e. professional trigger pullers), agencies, and civilian tactical shooters the world over have come to depend on Defense Review as the authoritative source of news and information on "the latest and greatest" in the field of military defense and tactical technology and hardware, including tactical firearms, ammunition, equipment, gear, and training.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://plus.google.com/u/0/107561017450836871774"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/" rel="prev"><span>Previous</span> Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/">
					<img width="310" height="165" src="https://www.defensereview.com/wp-content/uploads/2020/05/Spyderco-Native-Chief-Tactical-Folder-Folding-Knife_SHOT-Show-2020_David-Crane_DefenseReview.com-DR_6-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.defensereview.com/spyderco-native-chief-big-blade-tactical-folder-folding-knife-for-concealed-carry-ccw-and-self-defense-video/" rel="bookmark">Spyderco Native Chief: Big-Blade Tactical Folder (Folding Knife) for Concealed Carry (CCW) and Self-Defense! (Video!)</a></h2>
			<p>By David Crane david (at) defensereview (dot) com May 25, 2020 We here at DefenseReview &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>SEARCH</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.defensereview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="text-460130987" class="widget widget_text"><div class="widget-top"><h4>ADVERTISING</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><!-- START 300x100 Ad Peeps Ad Code --></p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=300by100top&amp;bsize=300x100&amp;btype=3&amp;bpos=default&amp;btotal=8&amp;btarget=_blank&amp;bborder=0&#038;brows=4&#038;bcolumns=2">
</script><br />
<noscript><br />
<a rel="nofollow noopener noreferrer" href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=300by100top&amp;bsize=300x100&amp;btype=1&amp;bpos=default" target="_blank"><br />
<img src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=300by100top&amp;bsize=300x100&amp;btype=1&amp;bpos=default" width="300" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p><!-- END Ad Peeps Ad Code --><br />
<!-- START 300x100 Ad Peeps Ad Code --></p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=300by100&amp;bsize=300x100&amp;btype=3&amp;bpos=default&amp;btotal=8&amp;btarget=_blank&amp;bborder=0&#038;brows=4&#038;bcolumns=2">
</script><br />
<noscript><br />
<a rel="nofollow noopener noreferrer" href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=300by100&amp;bsize=300x100&amp;btype=1&amp;bpos=default" target="_blank"><br />
<img src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=300by100&amp;bsize=300x100&amp;btype=1&amp;bpos=default" width="300" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p><!-- END Ad Peeps Ad Code --><br />
<!-- START 215x100 Ad Peeps Ad Code --></p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=top_right&amp;bsize=215x100&amp;btype=3&amp;bpos=default&amp;btotal=11&amp;btarget=_blank&amp;bborder=0&#038;brows=11&#038;bcolumns=1">
</script><br />
<noscript><br />
<a rel="nofollow noopener noreferrer" href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=top_right&amp;bsize=215x100&amp;btype=1&amp;bpos=default" target="_blank"><br />
<img src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=top_right&amp;bsize=215x100&amp;btype=1&amp;bpos=default" width="215" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p><!-- END Ad Peeps Ad Code --></p>
</div>
		</div></div><!-- .widget /--><div id="text-460130988" class="widget widget_text"><div class="widget-top"><h4>ADVERTISING</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;gpos=center&amp;bzone=right_sidebar&amp;bsize=215x60&amp;btype=3&amp;bpos=default&amp;btotal=19&amp;btarget=_top&amp;bborder=0&amp;brows=19&amp;bcolumns=1">
</script></p>
</div>
		</div></div><!-- .widget /--><div id="text-460130989" class="widget widget_text"><div class="widget-top"><h4>DR HOT TIP LINE</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="textwidget"><a href="https://www.defensereview.com/contact-us-2/">Do you have a hot tip for us on a potential story?<br />
Click here and send us a message about it!</a></div>
</div>
		</div></div><!-- .widget /--><div id="text-460130990" class="widget widget_text"><div class="widget-top"><h4>GUNUP</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://www.gunup.com/"><img src="https://www.defensereview.com/wp-content/uploads/2011/04/blogtag-180.png" /></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-460130991" class="widget widget_text"><div class="widget-top"><h4>CONTENT PARTNERS</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><ul class="xoxo blogroll">
<li><a href="https://www.ar15.com/">AR15.com</a></li>
<li><a href="http://www.ak47.net/">AK47.net</a></li>
<li><a href="http://www.defense-update.com/">Defense-Update.com</a></li>
<li><a href="http://www.military.com/soldiertech">Defense Tech</a></li>
<li><a href="http://www.thefirearmblog.com/">The Firearm Blog</a></li>
<li><a href="http://fragoutmag.com/">Frag Out! Magazine</a></li>
<li><a href="http://www.gizmag.com/">Gizmag.com</a></li>
<li><a href="http://idga.org/">IDGA.ORG</a></li>
<li><a href="http://www.itstactical.com/">ITS Tactical</a></li>
<li><a href="http://www.nralifeofduty.tv/">NRA Life of Duty (LOD)</a></li>
<li><a href="http://www.nrafreestyle.tv/">NRA Freestyle</a></li>
<li><a href="http://kitup.military.com/">Kit Up! (Military.com)</a></li>
<li><a href="http://www.militaryspot.com/">Militaryspot.com</a></li>
<li><a href="http://www.milspecmonkey.com/">MilSpecMonkey.com</a></li>
<li><a href="http://www.modernsurvival.net/">ModernSurvival.net</a></li>
<li><a href="http://www.sofmag.com/">Soldier of Fortune (SOF Mag)</a></li>
<li><a href="http://www.soldiersystems.net/">Soldier Systems</a></li>
<li><a href="http://www.world.guns.ru/">World.Guns.RU</a></li>
</ul>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/DefenseReview/134151900040983&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="categories-6" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="https://www.defensereview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="35114">3-Gun Tech</option>
	<option class="level-0" value="79">Aircraft Systems</option>
	<option class="level-0" value="1">Ammunition</option>
	<option class="level-0" value="4">Anti-Material Rifles</option>
	<option class="level-0" value="5">Anti-Tank Weapons</option>
	<option class="level-0" value="35070">Anti-Terrorism/Counterterrorism</option>
	<option class="level-0" value="35089">AR Action/Buffer Springs</option>
	<option class="level-0" value="35108">AR Bolt Catch/Release Levers</option>
	<option class="level-0" value="35065">AR Buffers</option>
	<option class="level-0" value="35093">AR Buttstocks</option>
	<option class="level-0" value="35105">AR Charging Handles</option>
	<option class="level-0" value="35131">AR Gas Systems</option>
	<option class="level-0" value="35107">AR Grips</option>
	<option class="level-0" value="35060">AR Rifle Triggers</option>
	<option class="level-0" value="35104">AR Safety/Selector Switches</option>
	<option class="level-0" value="35102">AR Sights (BUIS and Combat Optics)</option>
	<option class="level-0" value="35117">Armored Vehicles</option>
	<option class="level-0" value="35082">Art and Americana</option>
	<option class="level-0" value="35122">Backpacks</option>
	<option class="level-0" value="35099">Bags</option>
	<option class="level-0" value="35112">Ballistic Computers and Wind Meters</option>
	<option class="level-0" value="35077">Belts</option>
	<option class="level-0" value="6">Body Armor</option>
	<option class="level-0" value="35081">Breaching Equipment</option>
	<option class="level-0" value="7">Camouflage Technology</option>
	<option class="level-0" value="48">Categories A &#8211; C</option>
	<option class="level-0" value="51">Categories M -R</option>
	<option class="level-0" value="8">CCW (Concealed Carry)</option>
	<option class="level-0" value="9">Chem Bio Protection</option>
	<option class="level-0" value="35172">Chest Rigs</option>
	<option class="level-0" value="35095">Coating Technology</option>
	<option class="level-0" value="10">Combat Grenades</option>
	<option class="level-0" value="11">Combat Helicopters</option>
	<option class="level-0" value="35072">Combat Optics and Scopes</option>
	<option class="level-0" value="35075">Combatives Training</option>
	<option class="level-0" value="35103">Communications</option>
	<option class="level-0" value="12">Crew-Served Weapons</option>
	<option class="level-0" value="35085">Diving Gear</option>
	<option class="level-0" value="35074">Edged Weapons and Knives</option>
	<option class="level-0" value="35111">Electronic Warfare Tech</option>
	<option class="level-0" value="54">Featured</option>
	<option class="level-0" value="35096">Fighter Aircraft</option>
	<option class="level-0" value="35053">Flamethrowers</option>
	<option class="level-0" value="35083">Flash Hiders/Suppressors</option>
	<option class="level-0" value="14">Future Combat Systems</option>
	<option class="level-0" value="15">Future Infantry/Soldier</option>
	<option class="level-0" value="35110">Future Warfare Tech</option>
	<option class="level-0" value="35127">Glock Accessories</option>
	<option class="level-0" value="35101">Gloves</option>
	<option class="level-0" value="81">Ground Vehicles</option>
	<option class="level-0" value="35129">Gunsmithing</option>
	<option class="level-0" value="35121">Hand-to-Hand Combat</option>
	<option class="level-0" value="35147">Health and PTSD Treatment</option>
	<option class="level-0" value="16">Hearing Protection</option>
	<option class="level-0" value="17">Helmet Systems</option>
	<option class="level-0" value="18">Holsters</option>
	<option class="level-0" value="35073">Hydration</option>
	<option class="level-0" value="19">Hydration Systems</option>
	<option class="level-0" value="35071">Hypersonic Aircraft Systems</option>
	<option class="level-0" value="20">In The News</option>
	<option class="level-0" value="35115">Industry Events</option>
	<option class="level-0" value="35079">Instagram</option>
	<option class="level-0" value="35170">Kalashnikov AK-47/AKM&#8217;s</option>
	<option class="level-0" value="35173">Knives</option>
	<option class="level-0" value="35090">Laser Sights</option>
	<option class="level-0" value="35056">Laser Weapons</option>
	<option class="level-0" value="21">Laws/Legislation</option>
	<option class="level-0" value="22">Less-Lethal Systems</option>
	<option class="level-0" value="23">Light Support Weapons</option>
	<option class="level-0" value="24">Load Bearing Systems</option>
	<option class="level-0" value="35047">Lubricants</option>
	<option class="level-0" value="25">Machine Guns</option>
	<option class="level-0" value="35080">Magazine Carriers/Pouches</option>
	<option class="level-0" value="35051">Magazines</option>
	<option class="level-0" value="35048">Magazines (Rifle</option>
	<option class="level-0" value="35057">Magazines (Rifle and Pistol)</option>
	<option class="level-0" value="118">Miscellaneous Reviews</option>
	<option class="level-0" value="35046">Missiles &amp; Rockets</option>
	<option class="level-0" value="27">Mortar Fire Control</option>
	<option class="level-0" value="28">Mortars</option>
	<option class="level-0" value="35098">Motorcycles</option>
	<option class="level-0" value="35171">Movies</option>
	<option class="level-0" value="35123">Muzzle Devices</option>
	<option class="level-0" value="35094">Nanotechnology</option>
	<option class="level-0" value="35113">Naval Weapons</option>
	<option class="level-0" value="35119">Navigation Systems</option>
	<option class="level-0" value="29">New And Future Technology</option>
	<option class="level-0" value="35109">Nutrition</option>
	<option class="level-0" value="35076">Packs</option>
	<option class="level-0" value="35078">Patches</option>
	<option class="level-0" value="30">Personal Defense Weapons</option>
	<option class="level-0" value="35100">Pistol Barrels</option>
	<option class="level-0" value="35130">Pistol Mods</option>
	<option class="level-0" value="31">Pistols</option>
	<option class="level-0" value="35106">Plate Carriers</option>
	<option class="level-0" value="35091">Radar Technology</option>
	<option class="level-0" value="32">Rail Systems</option>
	<option class="level-0" value="35059">Rifle Buttstocks</option>
	<option class="level-0" value="33">Rifles And Carbines</option>
	<option class="level-0" value="82">Robots / UGVs</option>
	<option class="level-0" value="34">Saved By Gun</option>
	<option class="level-0" value="35069">Second Amendment Gun Rights</option>
	<option class="level-0" value="78">Security Technology</option>
	<option class="level-0" value="35126">Shoes/Footwear</option>
	<option class="level-0" value="35087">Shooting Techniques</option>
	<option class="level-0" value="35">Shotguns</option>
	<option class="level-0" value="36">Sighting/Night Vision Equipment</option>
	<option class="level-0" value="35062">Sniper Rifles</option>
	<option class="level-0" value="37">Special Operations</option>
	<option class="level-0" value="35088">Springs</option>
	<option class="level-0" value="35092">Stealth Technology</option>
	<option class="level-0" value="38">Submachine Guns</option>
	<option class="level-0" value="39">Suppressors</option>
	<option class="level-0" value="40">Tactical Blades</option>
	<option class="level-0" value="41">Tactical Clothing</option>
	<option class="level-0" value="35018">Tactical Communications</option>
	<option class="level-0" value="35116">Tactical Communications</option>
	<option class="level-0" value="42">Tactical Eyewear</option>
	<option class="level-0" value="43">Tactical Gear</option>
	<option class="level-0" value="44">Tactical Lights</option>
	<option class="level-0" value="45">Tactical Nylon Gear</option>
	<option class="level-0" value="35052">Tactical Radios</option>
	<option class="level-0" value="35058">Tactical Rifle Accessories</option>
	<option class="level-0" value="35124">Tactical Shoes</option>
	<option class="level-0" value="35118">Tanks</option>
	<option class="level-0" value="35097">Targets</option>
	<option class="level-0" value="35125">Testing</option>
	<option class="level-0" value="46">Training</option>
	<option class="level-0" value="35120">Triggers</option>
	<option class="level-0" value="35132">Tripod Systems</option>
	<option class="level-0" value="80">UAS / UAV</option>
	<option class="level-0" value="35066">Vehicle Armor</option>
	<option class="level-0" value="47">Vehicles</option>
	<option class="level-0" value="55">Videos</option>
	<option class="level-0" value="119">Videos Ammunition</option>
	<option class="level-0" value="35084">Watches</option>
	<option class="level-0" value="35086">Weapons Handling</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /--><div id="archives-6" class="widget widget_archive"><div class="widget-top"><h4>SEARCH ARCHIVES</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-6">SEARCH ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.defensereview.com/2020/05/'> May 2020 </option>
	<option value='https://www.defensereview.com/2020/04/'> April 2020 </option>
	<option value='https://www.defensereview.com/2020/03/'> March 2020 </option>
	<option value='https://www.defensereview.com/2020/02/'> February 2020 </option>
	<option value='https://www.defensereview.com/2020/01/'> January 2020 </option>
	<option value='https://www.defensereview.com/2019/12/'> December 2019 </option>
	<option value='https://www.defensereview.com/2019/11/'> November 2019 </option>
	<option value='https://www.defensereview.com/2019/10/'> October 2019 </option>
	<option value='https://www.defensereview.com/2019/09/'> September 2019 </option>
	<option value='https://www.defensereview.com/2019/08/'> August 2019 </option>
	<option value='https://www.defensereview.com/2019/07/'> July 2019 </option>
	<option value='https://www.defensereview.com/2019/06/'> June 2019 </option>
	<option value='https://www.defensereview.com/2019/05/'> May 2019 </option>
	<option value='https://www.defensereview.com/2019/04/'> April 2019 </option>
	<option value='https://www.defensereview.com/2019/03/'> March 2019 </option>
	<option value='https://www.defensereview.com/2019/02/'> February 2019 </option>
	<option value='https://www.defensereview.com/2019/01/'> January 2019 </option>
	<option value='https://www.defensereview.com/2018/12/'> December 2018 </option>
	<option value='https://www.defensereview.com/2018/11/'> November 2018 </option>
	<option value='https://www.defensereview.com/2018/10/'> October 2018 </option>
	<option value='https://www.defensereview.com/2018/09/'> September 2018 </option>
	<option value='https://www.defensereview.com/2018/08/'> August 2018 </option>
	<option value='https://www.defensereview.com/2018/07/'> July 2018 </option>
	<option value='https://www.defensereview.com/2018/06/'> June 2018 </option>
	<option value='https://www.defensereview.com/2018/05/'> May 2018 </option>
	<option value='https://www.defensereview.com/2018/04/'> April 2018 </option>
	<option value='https://www.defensereview.com/2018/03/'> March 2018 </option>
	<option value='https://www.defensereview.com/2018/02/'> February 2018 </option>
	<option value='https://www.defensereview.com/2018/01/'> January 2018 </option>
	<option value='https://www.defensereview.com/2017/12/'> December 2017 </option>
	<option value='https://www.defensereview.com/2017/11/'> November 2017 </option>
	<option value='https://www.defensereview.com/2017/10/'> October 2017 </option>
	<option value='https://www.defensereview.com/2017/09/'> September 2017 </option>
	<option value='https://www.defensereview.com/2017/08/'> August 2017 </option>
	<option value='https://www.defensereview.com/2017/07/'> July 2017 </option>
	<option value='https://www.defensereview.com/2017/06/'> June 2017 </option>
	<option value='https://www.defensereview.com/2017/05/'> May 2017 </option>
	<option value='https://www.defensereview.com/2017/04/'> April 2017 </option>
	<option value='https://www.defensereview.com/2017/03/'> March 2017 </option>
	<option value='https://www.defensereview.com/2017/02/'> February 2017 </option>
	<option value='https://www.defensereview.com/2017/01/'> January 2017 </option>
	<option value='https://www.defensereview.com/2016/12/'> December 2016 </option>
	<option value='https://www.defensereview.com/2016/11/'> November 2016 </option>
	<option value='https://www.defensereview.com/2016/10/'> October 2016 </option>
	<option value='https://www.defensereview.com/2016/09/'> September 2016 </option>
	<option value='https://www.defensereview.com/2016/08/'> August 2016 </option>
	<option value='https://www.defensereview.com/2016/07/'> July 2016 </option>
	<option value='https://www.defensereview.com/2016/06/'> June 2016 </option>
	<option value='https://www.defensereview.com/2016/05/'> May 2016 </option>
	<option value='https://www.defensereview.com/2016/04/'> April 2016 </option>
	<option value='https://www.defensereview.com/2016/03/'> March 2016 </option>
	<option value='https://www.defensereview.com/2016/02/'> February 2016 </option>
	<option value='https://www.defensereview.com/2016/01/'> January 2016 </option>
	<option value='https://www.defensereview.com/2015/12/'> December 2015 </option>
	<option value='https://www.defensereview.com/2015/11/'> November 2015 </option>
	<option value='https://www.defensereview.com/2015/10/'> October 2015 </option>
	<option value='https://www.defensereview.com/2015/09/'> September 2015 </option>
	<option value='https://www.defensereview.com/2015/08/'> August 2015 </option>
	<option value='https://www.defensereview.com/2015/07/'> July 2015 </option>
	<option value='https://www.defensereview.com/2015/06/'> June 2015 </option>
	<option value='https://www.defensereview.com/2015/05/'> May 2015 </option>
	<option value='https://www.defensereview.com/2015/04/'> April 2015 </option>
	<option value='https://www.defensereview.com/2015/03/'> March 2015 </option>
	<option value='https://www.defensereview.com/2015/02/'> February 2015 </option>
	<option value='https://www.defensereview.com/2015/01/'> January 2015 </option>
	<option value='https://www.defensereview.com/2014/12/'> December 2014 </option>
	<option value='https://www.defensereview.com/2014/11/'> November 2014 </option>
	<option value='https://www.defensereview.com/2014/10/'> October 2014 </option>
	<option value='https://www.defensereview.com/2014/09/'> September 2014 </option>
	<option value='https://www.defensereview.com/2014/08/'> August 2014 </option>
	<option value='https://www.defensereview.com/2014/07/'> July 2014 </option>
	<option value='https://www.defensereview.com/2014/06/'> June 2014 </option>
	<option value='https://www.defensereview.com/2014/05/'> May 2014 </option>
	<option value='https://www.defensereview.com/2014/04/'> April 2014 </option>
	<option value='https://www.defensereview.com/2014/03/'> March 2014 </option>
	<option value='https://www.defensereview.com/2014/02/'> February 2014 </option>
	<option value='https://www.defensereview.com/2014/01/'> January 2014 </option>
	<option value='https://www.defensereview.com/2013/12/'> December 2013 </option>
	<option value='https://www.defensereview.com/2013/11/'> November 2013 </option>
	<option value='https://www.defensereview.com/2013/10/'> October 2013 </option>
	<option value='https://www.defensereview.com/2013/09/'> September 2013 </option>
	<option value='https://www.defensereview.com/2013/08/'> August 2013 </option>
	<option value='https://www.defensereview.com/2013/07/'> July 2013 </option>
	<option value='https://www.defensereview.com/2013/06/'> June 2013 </option>
	<option value='https://www.defensereview.com/2013/05/'> May 2013 </option>
	<option value='https://www.defensereview.com/2013/04/'> April 2013 </option>
	<option value='https://www.defensereview.com/2013/03/'> March 2013 </option>
	<option value='https://www.defensereview.com/2013/02/'> February 2013 </option>
	<option value='https://www.defensereview.com/2013/01/'> January 2013 </option>
	<option value='https://www.defensereview.com/2012/12/'> December 2012 </option>
	<option value='https://www.defensereview.com/2012/11/'> November 2012 </option>
	<option value='https://www.defensereview.com/2012/10/'> October 2012 </option>
	<option value='https://www.defensereview.com/2012/09/'> September 2012 </option>
	<option value='https://www.defensereview.com/2012/08/'> August 2012 </option>
	<option value='https://www.defensereview.com/2012/07/'> July 2012 </option>
	<option value='https://www.defensereview.com/2012/06/'> June 2012 </option>
	<option value='https://www.defensereview.com/2012/05/'> May 2012 </option>
	<option value='https://www.defensereview.com/2012/04/'> April 2012 </option>
	<option value='https://www.defensereview.com/2012/03/'> March 2012 </option>
	<option value='https://www.defensereview.com/2012/02/'> February 2012 </option>
	<option value='https://www.defensereview.com/2012/01/'> January 2012 </option>
	<option value='https://www.defensereview.com/2011/12/'> December 2011 </option>
	<option value='https://www.defensereview.com/2011/11/'> November 2011 </option>
	<option value='https://www.defensereview.com/2011/10/'> October 2011 </option>
	<option value='https://www.defensereview.com/2011/09/'> September 2011 </option>
	<option value='https://www.defensereview.com/2011/08/'> August 2011 </option>
	<option value='https://www.defensereview.com/2011/07/'> July 2011 </option>
	<option value='https://www.defensereview.com/2011/06/'> June 2011 </option>
	<option value='https://www.defensereview.com/2011/05/'> May 2011 </option>
	<option value='https://www.defensereview.com/2011/04/'> April 2011 </option>
	<option value='https://www.defensereview.com/2011/03/'> March 2011 </option>
	<option value='https://www.defensereview.com/2011/02/'> February 2011 </option>
	<option value='https://www.defensereview.com/2011/01/'> January 2011 </option>
	<option value='https://www.defensereview.com/2010/12/'> December 2010 </option>
	<option value='https://www.defensereview.com/2010/11/'> November 2010 </option>
	<option value='https://www.defensereview.com/2010/10/'> October 2010 </option>
	<option value='https://www.defensereview.com/2010/09/'> September 2010 </option>
	<option value='https://www.defensereview.com/2010/08/'> August 2010 </option>
	<option value='https://www.defensereview.com/2010/07/'> July 2010 </option>
	<option value='https://www.defensereview.com/2010/06/'> June 2010 </option>
	<option value='https://www.defensereview.com/2010/05/'> May 2010 </option>
	<option value='https://www.defensereview.com/2010/04/'> April 2010 </option>
	<option value='https://www.defensereview.com/2010/03/'> March 2010 </option>
	<option value='https://www.defensereview.com/2010/02/'> February 2010 </option>
	<option value='https://www.defensereview.com/2010/01/'> January 2010 </option>
	<option value='https://www.defensereview.com/2009/12/'> December 2009 </option>
	<option value='https://www.defensereview.com/2009/11/'> November 2009 </option>
	<option value='https://www.defensereview.com/2009/10/'> October 2009 </option>
	<option value='https://www.defensereview.com/2009/09/'> September 2009 </option>
	<option value='https://www.defensereview.com/2009/08/'> August 2009 </option>
	<option value='https://www.defensereview.com/2009/07/'> July 2009 </option>
	<option value='https://www.defensereview.com/2009/06/'> June 2009 </option>
	<option value='https://www.defensereview.com/2009/05/'> May 2009 </option>
	<option value='https://www.defensereview.com/2009/04/'> April 2009 </option>
	<option value='https://www.defensereview.com/2009/03/'> March 2009 </option>
	<option value='https://www.defensereview.com/2009/02/'> February 2009 </option>
	<option value='https://www.defensereview.com/2009/01/'> January 2009 </option>
	<option value='https://www.defensereview.com/2008/12/'> December 2008 </option>
	<option value='https://www.defensereview.com/2008/11/'> November 2008 </option>
	<option value='https://www.defensereview.com/2008/10/'> October 2008 </option>
	<option value='https://www.defensereview.com/2008/09/'> September 2008 </option>
	<option value='https://www.defensereview.com/2008/08/'> August 2008 </option>
	<option value='https://www.defensereview.com/2008/07/'> July 2008 </option>
	<option value='https://www.defensereview.com/2008/06/'> June 2008 </option>
	<option value='https://www.defensereview.com/2008/05/'> May 2008 </option>
	<option value='https://www.defensereview.com/2008/04/'> April 2008 </option>
	<option value='https://www.defensereview.com/2008/03/'> March 2008 </option>
	<option value='https://www.defensereview.com/2008/02/'> February 2008 </option>
	<option value='https://www.defensereview.com/2008/01/'> January 2008 </option>
	<option value='https://www.defensereview.com/2007/12/'> December 2007 </option>
	<option value='https://www.defensereview.com/2007/11/'> November 2007 </option>
	<option value='https://www.defensereview.com/2007/10/'> October 2007 </option>
	<option value='https://www.defensereview.com/2007/09/'> September 2007 </option>
	<option value='https://www.defensereview.com/2007/08/'> August 2007 </option>
	<option value='https://www.defensereview.com/2007/07/'> July 2007 </option>
	<option value='https://www.defensereview.com/2007/06/'> June 2007 </option>
	<option value='https://www.defensereview.com/2007/05/'> May 2007 </option>
	<option value='https://www.defensereview.com/2007/04/'> April 2007 </option>
	<option value='https://www.defensereview.com/2007/03/'> March 2007 </option>
	<option value='https://www.defensereview.com/2007/02/'> February 2007 </option>
	<option value='https://www.defensereview.com/2007/01/'> January 2007 </option>
	<option value='https://www.defensereview.com/2006/12/'> December 2006 </option>
	<option value='https://www.defensereview.com/2006/11/'> November 2006 </option>
	<option value='https://www.defensereview.com/2006/10/'> October 2006 </option>
	<option value='https://www.defensereview.com/2006/09/'> September 2006 </option>
	<option value='https://www.defensereview.com/2006/08/'> August 2006 </option>
	<option value='https://www.defensereview.com/2006/07/'> July 2006 </option>
	<option value='https://www.defensereview.com/2006/06/'> June 2006 </option>
	<option value='https://www.defensereview.com/2006/05/'> May 2006 </option>
	<option value='https://www.defensereview.com/2006/04/'> April 2006 </option>
	<option value='https://www.defensereview.com/2006/03/'> March 2006 </option>
	<option value='https://www.defensereview.com/2006/02/'> February 2006 </option>
	<option value='https://www.defensereview.com/2006/01/'> January 2006 </option>
	<option value='https://www.defensereview.com/2005/12/'> December 2005 </option>
	<option value='https://www.defensereview.com/2005/11/'> November 2005 </option>
	<option value='https://www.defensereview.com/2005/10/'> October 2005 </option>
	<option value='https://www.defensereview.com/2005/09/'> September 2005 </option>
	<option value='https://www.defensereview.com/2005/08/'> August 2005 </option>
	<option value='https://www.defensereview.com/2005/07/'> July 2005 </option>
	<option value='https://www.defensereview.com/2005/06/'> June 2005 </option>
	<option value='https://www.defensereview.com/2005/05/'> May 2005 </option>
	<option value='https://www.defensereview.com/2005/04/'> April 2005 </option>
	<option value='https://www.defensereview.com/2005/03/'> March 2005 </option>
	<option value='https://www.defensereview.com/2005/02/'> February 2005 </option>
	<option value='https://www.defensereview.com/2005/01/'> January 2005 </option>
	<option value='https://www.defensereview.com/2004/12/'> December 2004 </option>
	<option value='https://www.defensereview.com/2004/11/'> November 2004 </option>
	<option value='https://www.defensereview.com/2004/10/'> October 2004 </option>
	<option value='https://www.defensereview.com/2004/09/'> September 2004 </option>
	<option value='https://www.defensereview.com/2004/08/'> August 2004 </option>
	<option value='https://www.defensereview.com/2004/07/'> July 2004 </option>
	<option value='https://www.defensereview.com/2004/06/'> June 2004 </option>
	<option value='https://www.defensereview.com/2004/05/'> May 2004 </option>
	<option value='https://www.defensereview.com/2004/04/'> April 2004 </option>
	<option value='https://www.defensereview.com/2004/03/'> March 2004 </option>
	<option value='https://www.defensereview.com/2004/02/'> February 2004 </option>
	<option value='https://www.defensereview.com/2004/01/'> January 2004 </option>
	<option value='https://www.defensereview.com/2003/12/'> December 2003 </option>
	<option value='https://www.defensereview.com/2003/11/'> November 2003 </option>
	<option value='https://www.defensereview.com/2003/10/'> October 2003 </option>
	<option value='https://www.defensereview.com/2003/09/'> September 2003 </option>
	<option value='https://www.defensereview.com/2003/08/'> August 2003 </option>
	<option value='https://www.defensereview.com/2003/07/'> July 2003 </option>
	<option value='https://www.defensereview.com/2003/06/'> June 2003 </option>
	<option value='https://www.defensereview.com/2003/05/'> May 2003 </option>
	<option value='https://www.defensereview.com/2003/04/'> April 2003 </option>
	<option value='https://www.defensereview.com/2003/03/'> March 2003 </option>
	<option value='https://www.defensereview.com/2003/02/'> February 2003 </option>
	<option value='https://www.defensereview.com/2003/01/'> January 2003 </option>
	<option value='https://www.defensereview.com/2002/12/'> December 2002 </option>
	<option value='https://www.defensereview.com/2002/11/'> November 2002 </option>
	<option value='https://www.defensereview.com/2002/10/'> October 2002 </option>
	<option value='https://www.defensereview.com/2002/09/'> September 2002 </option>
	<option value='https://www.defensereview.com/2002/08/'> August 2002 </option>
	<option value='https://www.defensereview.com/2002/07/'> July 2002 </option>
	<option value='https://www.defensereview.com/2002/06/'> June 2002 </option>
	<option value='https://www.defensereview.com/2002/05/'> May 2002 </option>
	<option value='https://www.defensereview.com/2002/04/'> April 2002 </option>
	<option value='https://www.defensereview.com/2002/03/'> March 2002 </option>
	<option value='https://www.defensereview.com/2002/02/'> February 2002 </option>
	<option value='https://www.defensereview.com/2002/01/'> January 2002 </option>
	<option value='https://www.defensereview.com/2001/12/'> December 2001 </option>
	<option value='https://www.defensereview.com/2001/11/'> November 2001 </option>
	<option value='https://www.defensereview.com/2001/10/'> October 2001 </option>
	<option value='https://www.defensereview.com/2001/09/'> September 2001 </option>
	<option value='https://www.defensereview.com/2001/08/'> August 2001 </option>
	<option value='https://www.defensereview.com/2001/07/'> July 2001 </option>
	<option value='https://www.defensereview.com/2001/06/'> June 2001 </option>
	<option value='https://www.defensereview.com/2001/05/'> May 2001 </option>
	<option value='https://www.defensereview.com/2001/03/'> March 2001 </option>
	<option value='https://www.defensereview.com/2001/01/'> January 2001 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /--><div id="text-460130993" class="widget widget_text"><div class="widget-top"><h4>Internet Marketing Services</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://leadliberation.com">Visit https://leadliberation.com</a></p>
</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			Copyright © 2020 DefenseReview.com. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.defensereview.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
     var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-4978157-1']);
     _gaq.push(['_trackPageview']);

     (function() {
          var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
          ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();
</script><div id="reading-position-indicator"></div>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://2323862zru3v2q2fq331fqh87fk.wpengine.netdna-cdn.com/wp-content/uploads/2013/08/logo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.defensereview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"defensereview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/themes/sahifa3/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/themes/sahifa3/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.defensereview.com/wp-content/themes/sahifa3/js/search.js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"261267610625760","channelUrl":"https:\/\/www.defensereview.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.11390590667725 seconds, on 31-05-20 22:36:26 --><!-- via php -->